Back to overview
Degraded

Service Degradation Due to AWS Outage

Oct 20 at 08:30pm GMT+7
Affected services
API
API (Canada)
Dashboard
Dashboard (Canada)

Resolved
Oct 21 at 06:07am GMT+7

AWS outage was resolved and our internal systems continued to work as expected.

Created
Oct 20 at 08:30pm GMT+7

Our services are currently degraded as a result of a widespread AWS outage affecting core infrastructure components. This is also impacting certain third-party providers we rely on, such as Twilio. Our team is monitoring the situation and will provide updates as more information becomes available.